Konfigurasi Routing Dynamic & Subnetting di Perusahaan XYZ

Konfigurasi Routing Dynamic & Subnetting di Perusahaan XYZ


Konfigurasi Routing Dynamic & Subnetting di Perusahaan XYZ - Berikut ini adalah tutorial konfigurasi Routing Dynamic & Subnetting di Perusahaan XYZ.

Studi Kasus

Perusahaan XYZ memiliki 3 kantor Cabang. Pada kantor cabang 1 memiliki 14
komputer yang terhubung menggunakan kabel serta terdapat 5 Laptop yang
terhubung menggunakan media Wireless. Sedangkan pada kantor cabang 2, memiliki
20 komputer yang terhubung menggunakan kabel. Dan kantor cabang 3 memiliki 10
komputer.

Anda sebagai seorang Network Administrator diminta untuk melakukan konfigurasi
terhadap ketiga kantor cabang tersebut dengan ketentuan, sebagai berikut:

1. Melakukan konfiguarsi IP Address dengan menggunakan Subnetting pada
perangkat Komputer dan Laptop yang terhubung. Tidak dianjurkan
menggunakan /24,

2. Berikan IP Address dengan menggunakan subnetting /30 terhadap interface
yang terhubung secara langsung dari router ke router,

3. Terapkan konfigurasi Routing Dynamic,

4. Serta pastikan seluruh Client di Kantor Cabang 1, kantor cabang 2 dan kantor
cabang 3 dapat saling terkoneksi dengan baik

5. Setelah jaringan berjalan sesuai dengan fungsinya, upload dokumentasi
pembuatan jaringan kedalam blog


Topologi


Topologi


Konfigurasi 


Router 1

Router> en
Router# configure terminal
Router(config)# hostname F1
F1(config)# int fa0/1
F1(config-if)# ip address 192.168.1.254 255.255.255.224
F1(config-if)# no shutdown
F1(config-if)# exit
F1(config)# ip dhcp pool F1
F1(dhcp-config)# default-router 192.168.1.254
F1(dhcp-config)# network 192.168.1.224 255.255.255.224
F1(dhcp-config)# exit
F1(config)# ip dhcp excluded-address 192.168.1.254
F1(config)# int se1/1
F1(config-if)# ip address 30.30.30.1 255.255.255.252
F1(config-if)# no shutdown
F1(config-if)# exit
F1(config)# int se1/0
F1(config-if)# ip address 10.10.10.1 255.255.255.252
F1(config-if)# no shutdown
F1(config-if)# exit
F1(config)# router rip
F1(config-router)# net 30.30.30.0
F1(config-router)# net 192.168.1.224
F1(config-router)# net 10.10.10.0
F1(config-router)# no auto-summary
F1(config-router)# exit

Router 2 

Router> en
Router# configure terminal
Router(config)# hostname F2
F2(config)# int fa0/1
F2(config-if)# ip address 192.168.2.1 255.255.255.224
F2(config-if)# no shutdown
F2(config-if)# exit
F2(config)# ip dhcp pool F2
F2(dhcp-config)# default-router 192.168.2.1
F2(dhcp-config)# network 192.168.2.0 255.255.255.224
F2(dhcp-config)# exit
F2(config)# ip dhcp excluded-address 192.168.2.1
F2(config)# int se1/1
F2(config-if)# ip address 20.20.20.2 255.255.255.252
F2(config-if)# no shutdown
F2(config-if)# exit
F2(config)# int se1/0
F2(config-if)# ip address 10.10.10.2 255.255.255.252
F2(config-if)# no shutdown
F2(config-if)# exit
F2(config)# router rip
F2(config-router)# net 20.20.20.0
F2(config-router)# net 192.168.2.0
F2(config-router)# net 10.10.10.0
F2(config-router)# no auto-summary
F2(config-router)# exit


Router 3 

Router> en
Router# configure terminal
Router(config)# hostname F3
F3(config)# int fa0/1
F3(config-if)# ip address 192.168.3.1 255.255.255.240
F3(config-if)# no shutdown
F3(config-if)# exit
F3(config)# ip dhcp pool F3
F3(dhcp-config)# default-router 192.168.3.1
F3(dhcp-config)# network 192.168.3.0 255.255.255.240
F3(dhcp-config)# exit
F3(config)# ip dhcp excluded-address 192.168.3.1
F3(config)# int se1/0
F3(config-if)# ip address 20.20.20.1 255.255.255.252
F3(config-if)# no shutdown
F3(config-if)# exit
F3(config)# int se1/1
F3(config-if)# ip address 30.30.30.2 255.255.255.252
F3(config-if)# no shutdown
F3(config-if)# exit
F3(config)# router rip
F3(config-router)# net 20.20.20.0
F3(config-router)# net 192.168.3.0
F3(config-router)# net 30.30.30.0
F3(config-router)# no auto-summary
F3(config-router)# exit

Code Wireless

Anda mungkin menyukai postingan ini