Konfigurasi Basic EIGRP dengan IPv4

Konfigurasi Basic EIGRP dengan IPv4


Konfigurasi Basic EIGRP dengan IPv4 - Berikut ini adalah konfigurasi basic EIGRP dengan IPv4.


Konfigurasi masing-masing IP Address pada PC sebagai berikut :

Konfigurasi Router R1


R1>en
R1#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

R1(config)#router eigrp 1
R1(config-router)#netw
R1(config-router)#network 172.16.1.0 0.0.0.255
R1(config-router)#network 172.16.3.0 0.0.0.3
R1(config-router)#network 192.168.10.4 0.0.0.3
R1(config-router)#passive-interface g0/0
R1(config-router)#no auto-summary
R1(config-router)#exit


Konfigurasi Router R2


R2>en
R2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

R2(config)#router eigrp 1
R2(config-router)#network 172.16.2.0 0.0.0.255
R2(config-router)#network 172.16.3.1 0.0.0.3
R2(config-router)#network 192.168.10.8 0.0.0.3
R2(config-router)#passive-interface g0/0
R2(config-router)#no auto-summary
R2(config-router)#exit


Konfigurasi Router R3


R3>en
R3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

R3(config)#router eigrp 1
R3(config-router)#network 192.168.1.0 0.0.0.255
R3(config-router)#network 192.168.10.5 0.0.0.3
R3(config-router)#network 192.168.10.9 0.0.0.3
R3(config-router)#passive-interface g0/0
R3(config-router)#no auto-summary
R3(config-router)#exit

Anda mungkin menyukai postingan ini